G-Force (and Aeon) no longer responding to external audio

Common G-Force questions

Moderators: BTT, andy55, b.dwall, keycompton

Post Reply
moondog
Posts: 11
Joined: Sun Jan 27, 2013 5:01 pm

G-Force (and Aeon) no longer responding to external audio

Post by moondog »

Greetings,

I apologize in advance for the long post but I’m hoping my thoroughness (obsessiveness?) will make it easier for any kind soul willing to help me out. My issue applies to both Aeon and G-Force but I’m posting it here just ‘cause.

I have been enjoying Aeon and G-Force for many years now and I can safely say they have greatly and consistently improved the quality of my life.

My general setup is as follows: The CD player in my stereo/home theater setup feeds the system’s amplifier while also sending audio to my computer, where the visualizer listens and reacts and feeds its output to the HT flatscreen via HDMI.

This has always worked quite well although in years past I found that whenever there was a Windows update, the visualizers would not react to incoming audio until I went in and messed with sound settings in Windows.

Note: Playing audio from the computer through the connected speakers has always and still does work fine. UNLESS I try to follow the Soundspectrum Audio Cable setup procedure listed here on the forum. When I select Stereo in on the Playback tab on the Sound window, I can no longer hear audio through the speakers connected to the computer.

But woe-is-me, I recently updated to the latest versions of both Aeon and G-Force and no amount of futzing with settings can get the visualizers to react to incoming audio. Nothing I’ve done in the past is working.

The computer is a Dell Inspiron running Windows 10 with all currently available updates for both Windows and the computer itself.

As I understand it, system settings for playback (output) are not crucial for operation of the visualizers since I am only worried about their audio input and video output but here are all the settings I can find that I imagine would be helpful for troubleshooting:

System > Settings > Sound
Output Device = Speakers/Headphones (Realtek)
Input Device = Stereo Out (Soundspectrum Audio Cable). I can’t seem to get this setting to stick. The drop down keeps reverting to blank whenever I leave the window

System > Settings > Sound > Advanced Sound Options
Output = Speakers/Headphones (Realtek Audio)
Input = Stereo Out (Soundspectrum Audio Cable)
Aeon or G-Force App Output = Default
Aeon or G-Force App Input = Stereo Out (Soundspectrum Audio Cable)

System > Settings > Sound > Sound Control Panel > Recording Tab
Stereo Out Soundspectrum Audio Cable = Enabled and ready

Properties of Stereo Out on Sound Control Panel Recording Tab
General Tab:
Jack Information = Digital Jack
Device Usage = Use this device (enable)
Listen Tab:
“Listen to this device” is checked
Playback through this Device = Default playback device
Levels Tab:
Stereo out = 100

The Soundspectrum-shaped hole in my life is a source of sadness and frustration. Any help you can give would be greatly appreciated.

Thanks,

moondog
"Whoa! How did you get your TV to do that?"

User avatar
BTT
Administrator
Posts: 2100
Joined: Sun Jun 20, 2010 9:34 pm
Location: United Kingdom

Re: G-Force (and Aeon) no longer responding to external audio

Post by BTT »

Hello moondog

I have sent an email asking Brandon (SoundSpectrum) to respond to your post.
.
Regards BTT

ColorMap Creator for G-Force and Aeon --- SoundSpectrum Forum Administrator.

moondog
Posts: 11
Joined: Sun Jan 27, 2013 5:01 pm

Re: G-Force (and Aeon) no longer responding to external audio

Post by moondog »

Thank you BTT. I appreciate your help.
"Whoa! How did you get your TV to do that?"

User avatar
BTT
Administrator
Posts: 2100
Joined: Sun Jun 20, 2010 9:34 pm
Location: United Kingdom

Re: G-Force (and Aeon) no longer responding to external audio

Post by BTT »

Hello moondog

Just a thought are you using Windows 11?
.
Regards BTT

ColorMap Creator for G-Force and Aeon --- SoundSpectrum Forum Administrator.

moondog
Posts: 11
Joined: Sun Jan 27, 2013 5:01 pm

Re: G-Force (and Aeon) no longer responding to external audio

Post by moondog »

No. Windows 10.
"Whoa! How did you get your TV to do that?"

User avatar
BTT
Administrator
Posts: 2100
Joined: Sun Jun 20, 2010 9:34 pm
Location: United Kingdom

Re: G-Force (and Aeon) no longer responding to external audio

Post by BTT »

Hello moondog

OK - thanks for that as I know there are issues with Windows 11 (not just with SoundSpectrum products).
.
Regards BTT

ColorMap Creator for G-Force and Aeon --- SoundSpectrum Forum Administrator.

moondog
Posts: 11
Joined: Sun Jan 27, 2013 5:01 pm

Re: G-Force (and Aeon) no longer responding to external audio

Post by moondog »

I know it was the holiday season and that the pandemic makes everything harder, but I was a bit disappointed that I never heard from Brandon.

A Soundspectrum-less Xmas is most certainly a first world problem, but a boy can dream, right?
"Whoa! How did you get your TV to do that?"

User avatar
BTT
Administrator
Posts: 2100
Joined: Sun Jun 20, 2010 9:34 pm
Location: United Kingdom

Re: G-Force (and Aeon) no longer responding to external audio

Post by BTT »

Hello moondog

Below is a copy of the email I sent to Brandon.
---------------------------------------------------------------------------------------------
From: btt@xxxx.com
Sent: 14 December 2021 16:08
To: 'Brandon Wallace'brandon@xxxx.com
Subject: SoundSpectrum Forum

Hey Brandon,

Would you please respond to the three links enclosed please.

http://www.soundspectrum-forums.com/viewtopic.php?f=3&t=10416
http://www.soundspectrum-forums.com/viewtopic.php?f=7&t=10415
http://www.soundspectrum-forums.com/viewtopic.php?f=4&t=8547&start=15

Cheers, Brian

-----------------------------------------------------------------------------------------------
The only thing you can do now is open a support ticket, although I don't hold any hopes of a fast response.
.
Regards BTT

ColorMap Creator for G-Force and Aeon --- SoundSpectrum Forum Administrator.

Post Reply