No sound response in new Mac mini

Common G-Force questions

Moderators: BTT, andy55, b.dwall, keycompton

Post Reply
nealsal
Posts: 31
Joined: Sat May 07, 2011 9:48 pm
Location: South Carolina

No sound response in new Mac mini

Post by nealsal »

Hi, I put in a new M1 Mac mini to run G-Force in my media center. It looks great and smooth, but I can't get it to respond to music input. I have tried inputting music signal from a USB microphone (UMIK 1) and from one of those 'convert your videotapes to digital' where the analog out from my source is passed to the Mac via USB. In both these attempts the Mac recognizes the input in the Sound settings and the level buttons dance correctly. G-Force shows the input device. I select it but no responsiveness from the visualizer. I have tried various levels of sensitivity.

I'm new to MacOS; what am I doing wrong? Thanks!

User avatar
BTT
Administrator
Posts: 2178
Joined: Sun Jun 20, 2010 9:34 pm
Location: United Kingdom

Re: No sound response in new Mac mini

Post by BTT »

Hello nealsal

This was posted on the forum recently by SoundSpectrum which probably answers your question.
b.dwall wrote:
Wed Dec 15, 2021 8:36 pm
Unfortunately, we are not able to support Windows 11 or the latest M1 Macs at this time. There have been a lot of changes to Mac and Windows operating systems in the last few years, which make it difficult for us to continue building on these platforms without a significant investment. SoundSpectrum will continue to provide licenses and support for previous versions of Mac and Windows that continue to function.

Please write in to us directly via our online contact form, and we can help address the issues that you're having with you directly.
https://www.soundspectrum.com/support/contact.html
.
Regards BTT

ColorMap Creator for G-Force and Aeon --- SoundSpectrum Forum Administrator.

Post Reply